Vamos a desarrollar un ejercicio para registrar las calificaciones de los estudiantes.

No olvidemos ajustar el ancho de las celdas.

Ahora vamos a ingresar notas.

Para la nota final daremos clic en la celda G3.

Escribiremos lo siguiente: =D3+E3+F3 enter

Ahora arrastraremos la fórmula.

Vamos a hacerlo con otra fórmula, agregaremos una columna nueva: Nota Final 2.

Damos clic en la celda H3

Escribiremos lo siguiente: =SUMA(D3:F3) enter

Ahora vamos a calcular algunas cosas:

Promedio de Nota Primer Examen: seleccionamos una celda a la derecha de la tabla y escribimos la siguiente fórmula: =PROMEDIO(D3:D12) enter

Promedio de Nota Segundo Examen: igual que el anterior.

Promedio de Nota Acumulado: igual que el anterior.

Promedio de Nota Final: igual que el anterior.

Ahora vamos a poner colores a las notas de los estudiantes que están aprobados y reprobados usando la herramienta de formato condicional.

Primero seleccionamos las notas finales sin el encabezado.

Luego en la viñeta inicio:

Luego clic en Es mayor que…

Y seleccionamos así:

Ahora vamos a crear la observación, pero antes vamos a ponerle nombre a una celda, esto nos va permitir referenciarla en las fórmulas que hagamos.

Ahora vamos con la fórmula de la observación: =SI(H4>=notaaprobacion;”Aprobado”;”Reprobado”) enter

Print Friendly, PDF & Email

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *